Coinbase

Author Topic: Ads dont show on default theme 1.1.6  (Read 3089 times)

0 Members and 1 Guest are viewing this topic.

Offline mtcasa

  • Newbie
  • *
  • Posts: 5
Ads dont show on default theme 1.1.6
« on: September 16, 2008, 01:59:46 am »
I am using default theme of 1.1.6.

I have checked the "enable ads" for all membergroups but the two ads that I have added are not visible.  Please let me know what other things to adjust.  Thank you in advance.

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Ads dont show on default theme 1.1.6
« Reply #1 on: September 16, 2008, 05:05:57 pm »
Any mods installed? Any errors in the error logs? Can you ensure the mod correctly installed?

Offline mtcasa

  • Newbie
  • *
  • Posts: 5
Re: Ads dont show on default theme 1.1.6
« Reply #2 on: September 16, 2008, 08:05:57 pm »
Now, it is visible but my biggest problem now is that it is showing multiple ads, five actually.  Same ad on top of the other.  I think I have already deleted multiple codes on the template files.  I really do not know what to do next.

Offline mtcasa

  • Newbie
  • *
  • Posts: 5
Re: Ads dont show on default theme 1.1.6
« Reply #3 on: September 17, 2008, 02:16:49 am »
Problems solved.  I reviewed all the posts here regarding double/multiple ads.  My ads are now displaying as expected.  Thank you so much.

Offline megastar

  • Newbie
  • *
  • Posts: 6
  • Make the money,dont let the money make you.
    • Email
Re: Ads dont show on default theme 1.1.6
« Reply #4 on: September 24, 2008, 10:17:21 am »
please how exactly did you solve your problem bcos my ads display twice and is disfiguring my forum.Help me out.
Visit the home of boundless internet opportunities,
www.megastarforum.com
All about internet banking can be found at www.bankinghall.info

SMF Ads Support Forum

Re: Ads dont show on default theme 1.1.6
« Reply #4 on: September 24, 2008, 10:17:21 am »
.