Themes/Language > Language Support

Spanish

<< < (8/9) > >>

KrlozS:
Hola disculpa ... tengo un nuevo theme, aparte del default; y dentro de gestion de publicidad (el modulo) pongo el codigo para la publicidad y en los sitios marcados y nada .... no me aparece ningun banner de la publicidad, por favor. si alguien me ayuda.
bye y gracias.

DarkNiz:
tengo instalado el mod en mi foro pero no me funciona mi tema es NewBalanceV2 de http://www.dzinerstudio.com y pues no me sale que hago?

incanus:
Hola,

Tengo la versión 1.1.9 de smf instalada y cuando instalé este mod no me aparecían las opciones para manejar el mod por ningún lado, después leyendo este foro vi que me faltaba instalar los archivos del español, lo cual hice subiendo ambos archivos php que aparecen al inicio de esta discusión (Ads.spanish.php y Ads.spanish_es.php) al directorio del tema, en mi caso Themes/default/languages.

Sin embargo seguían sin aparecer, después de analizar me di cuenta que el nombre del idioma que tengo por default en el foro es spanish latin, por lo que se me ocurrió renombrar el archivo de lenguaje del módulo que había subido "Ads.spanish_es.php" por "Ads.spanish_latin.php" de esta manera ya me apareció en el menú la liga para configurar el mod en: Administración --> Configuración del Foro --> Gestión de publicidad. Ahora surgió otro problema, no todas las opciones de configuración aparecían en la pestaña que dice añadir publicidad o al menos no se veía nada en donde se supone que había texto para seleccionar una opción, además faltaba una pestaña en relación al idioma inglés una pestaña que dice "settings" que si se ve cuando pones el foro en idioma inglés.

Revisando el archivo Ads.english.php me fijé que había opciones que no estaban en el archivo de traducción, entonces resolví el problema con lo siguiente:

Editando el archivo que previamente habíamos renombrado a Ads.spanish_latin.php y agregando las líneas siguientes:

En la sección que dice //Ad Managment Admin Strings:

$txt['ad_management_settings'] = 'Configuración';
$txt['ad_manage_adminreports_category'] = 'Después de las categorías';
$txt['ad_manage_show_lastpost'] = 'Último mensaje';
$txt['ad_manage_show_underchildren'] = 'Bajo los subforos';

En la sección que dice //Extra $txt's for Reports:
$txt['ad_manage_adminreports_category'] = 'Después de las categorías';
$txt['ad_manage_show_lastpost'] = 'Último mensaje';
$txt['ad_manage_show_underchildren'] = 'Bajo los subforos';

Hay una sección que no aparece y que tuve que agregar pues en inglés si viene:

//Settings Page
$txt['ad_manage_displayAdsAdmin'] = 'Deshabilita ads para los administradores';
$txt['ad_manage_updateReports'] = 'Deshabilita reportes';
$txt['ad_manage_quickDisable'] = 'Deshabilita toda la publicidad';
$txt['ad_manage_lookLikePosts'] = 'Anuncios en mensajes lucen como si fueran también mensajes del foro';

Y listo, con esto ya pude ver todas las opciones. Espero que a alguien le sirva.

Catarro:

--- Quote from: DarkNiz on January 04, 2009, 05:39:54 pm ---tengo instalado el mod en mi foro pero no me funciona mi tema es NewBalanceV2 de http://www.dzinerstudio.com y pues no me sale que hago?

--- End quote ---

En default sí que te saldrá. Si no sale es que no vale para esa versión del foro. Ahora bien, para cualquier otro tema, necesitas el "retoque" de los archivos del NewBalanceV2, es decir, que alguien que sepa te reprograme:

index.template.php
BoardIndex.template.php
MessageIndex.template.php
Display.template.php

A mi me lo hicieron para el Babylon por el módico precio de 10 €. El problema es que ahora para la VERSIÓN 2.0 RC1-1 al parecer no me vale. El mod de la publicidad se instala y aparece en las opciones, pero no me pone la publi (si en default). Además, el icono de "moderacion" me desaparece si le meto los 4 archivos modificados. ¿Alguien me puede ayudar ahora a mi?.

soguo:
muchas gracias, intentare instalarlo en español para mi foro

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version