Coinbase

Author Topic: My ads dont show up  (Read 4908 times)

0 Members and 1 Guest are viewing this topic.

Offline tronik

  • Newbie
  • *
  • Posts: 2
    • Email
My ads dont show up
« on: August 13, 2008, 10:24:36 pm »
Hi my forum is forum.habbomarket.com
right now none of the ads show up right and i have even ticked show ads for guests. I as an admin cannot view them as well. So i dont know what the problem is.

Offline tronik

  • Newbie
  • *
  • Posts: 2
    • Email
Re: My ads dont show up
« Reply #1 on: August 13, 2008, 10:25:47 pm »
i have adsense and bidvertiser loaded up in the ad sense mod as well for your fyi


-thanks.


Offline breweruk

  • Newbie
  • *
  • Posts: 2
    • Email
Re: My ads dont show up
« Reply #3 on: October 31, 2008, 03:15:02 am »
Hi,

I am having the same problem at my site. I have installed the mod and added the code for AdBrite and BidVertiser, but nothing is showing. I am sure it is just me doing something wrong. Any help welcome.

David

Offline yaskme

  • Newbie
  • *
  • Posts: 3
Re: My ads dont show up
« Reply #4 on: November 23, 2008, 02:40:09 pm »
Here what you should do

In order for everyone seeing the ad, you need to change permission of your members.
Go to admin -> member -> permission -> click on modify of Guest -> click on "Enable Ad"
Click on "Save Change" at the bottom of the page.

If you don't want all guests see ad but only members, do the same routine as above but instead of Guest, choose Member.

Good luck,

www.yaskme.info
« Last Edit: November 23, 2008, 02:42:06 pm by yaskme »

Offline yaskme

  • Newbie
  • *
  • Posts: 3
Re: My ads dont show up
« Reply #5 on: November 23, 2008, 02:49:30 pm »
Hi my forum is forum.habbomarket.com
right now none of the ads show up right and i have even ticked show ads for guests. I as an admin cannot view them as well. So i dont know what the problem is.

Hi, I know what you mean now.  I think the problem with the template.  I, myself, had that problem too, but when I changed my template to default template, it showed all ads.  I think with other templates, we need do manual installation.  That's my thinking.  How about try change back to default template to see if it shows...

Hope your ads are up to get some $.
www.yaskme.info

Offline breweruk

  • Newbie
  • *
  • Posts: 2
    • Email
Re: My ads dont show up
« Reply #6 on: November 24, 2008, 01:37:16 am »

I think the problem with the template.  I, myself, had that problem too, but when I changed my template to default template, it showed all ads.  I think with other templates, we need do manual installation. 


Thanks for all your advice. I tried what you said and it worked with the default template. Does anyone know how to do a manual install so that the package works with my modified template (http://www.brookmans.com/forum/). Is it difficult to do?

David

Offline phyllismm

  • Newbie
  • *
  • Posts: 1
    • Email
Re: My ads dont show up
« Reply #7 on: November 25, 2008, 07:38:29 am »
 :)

SMF Ads Support Forum

Re: My ads dont show up
« Reply #7 on: November 25, 2008, 07:38:29 am »
.