Coinbase

Author Topic: admod on blackrainv2 by crip, 1.1.5 - the code is different to the instructions  (Read 2645 times)

0 Members and 1 Guest are viewing this topic.

Offline skillmenta

  • Newbie
  • *
  • Posts: 1
    • Email
Hello all, first post!

Congrats to the dev on a great mod. I've seen it used many times, I just wish i could get it to work for myself!

I tried this mod like 3/4 months ago and couldn't get it to work. I've decided to try it again but I remember last time, it half worked and i had to reinstall everything. I can't risk that this time as one of the forums is for a millionare who has a construction business. If all goes well with it then he will give me more work ( i'm just getting into webdesign but not php! )
I have posts etc. on the forum now and I don't wanna lose it all. I do regular backups but I've never had to test the reliability of it and my competence on phpmyadmin and i dont want to start now!

Basically my problem is this. I followed the instructions before to manually install the admod. It all went well until halfway through I got to a bit of code that was similar but not identical to what i was supposed to look for. I adapted it the best i could ( although i knew code is nearly always right or wrong, never in between ) and it didn't work as expected. I spent a few nights on it and after a lot of SMF reinstalls i had some resemblance of adblocks appearing but it was obviously incorrect.

Unfortunately I can't remember exactly where the problem lied, I haven't the means to test it now, unless i install SMF on my home server when i get home. I can't risk modding the live forum. All i remember was the code being different ( or maybe it wasn't there at all ) to the instructions.

Sorry if this isn't much help in helping me, I just have no way of testing it again. I've also learnt that 1.1.5 adds its own complications to the Admod.

So has anyone used  crips blackrain v2 theme? that's what i'm using ( on 2 sites ) for this mod. Is there known issues with this theme by any chance? Can anyone help me in installing this mod please? I daren't risk it on my own!

Congrats on the awesome mods by the way. Anyhelp would be greatly appreciated

Thanks,

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Thanks for using this modification. I'll be glad to assist you in getting your templates working with the modification code.

However you've posted this in the wrong section, as this is a theme-porting problem, not a problem with the mod in general. I'll move it to the right section.

Please post your template files from your theme.

Offline gri

  • Full Member
  • ***
  • Posts: 111
  • Space Human
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1745.msg7021#msg7021]skillmenta in ~admod on blackrainv2 by crip~[/url]
I tried this mod like 3/4 months ago
and couldn't get it to work.
I've decided to try it again
but I remember last time,
it half worked and i had to reinstall everything.
I can't risk that this time

It is a great risk for you to install the original Ad Management mod
        in your case.

Quote from: [url=http://www.smfads.com/forums/index.php?topic=1745.msg7021#msg7021]skillmenta in ~admod on blackrainv2 by crip~[/url]
I can't risk modding the live forum.
I just have no way of testing it again.

There is an opportunity for you
to test the installation on my test forum
and to convince in operability of the PAY-ME mod installation procedure
unlike Ad Management mod installation procedure.

Also crip's themes are known to have systematical errors.

Fulfill that separate step of the instruction:
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1703.msg6793#msg6793]gri in ~Instruction on getting PAY-ME mod installation Help~[/url]
-  Create your gritoadmix ~<YourNickName> to <ToogrianNickName>~
   on Toogrian's forum
   (in any board, but preferrably in appropriate gritoadmixes board
    at once).
Instruction on getting Help on PAY-ME (AdManagement) mod installing.
Your GRItoadMIXes

SMF Ads Support Forum


 

.