Coinbase

Author Topic: Ad-Mod Downloaded but Nil Function...HELP!!!  (Read 3397 times)

0 Members and 1 Guest are viewing this topic.

Offline driftwoud

  • Newbie
  • *
  • Posts: 3
Ad-Mod Downloaded but Nil Function...HELP!!!
« on: July 30, 2008, 09:42:20 am »
Hi all....I have the ad-mod on the server and have activated it...but nothing appears on the config panel no matter what I try...I believe I have run out of talent.....can someone please help while I still have some hair  ;-))))
« Last Edit: July 30, 2008, 10:27:23 am by ccbtimewiz »

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Ad-Mod Downloaded but Nil Function...HELP!!!
« Reply #1 on: July 30, 2008, 10:13:14 am »
Is your forum main language set on English and not UTF8-English?

Likewise, is your profile set to English?

Offline driftwoud

  • Newbie
  • *
  • Posts: 3
Re: Ad-Mod Downloaded but Nil Function...HELP!!!
« Reply #2 on: July 30, 2008, 10:23:36 am »
thanks for the reply.....the language uploaded was the english php  and yes the forum is set to english  ;-)

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Ad-Mod Downloaded but Nil Function...HELP!!!
« Reply #3 on: July 30, 2008, 10:25:05 am »
You installed the modification through the package manager, and applied the modification, yes?

Are you using a custom theme or the default theme?

Did all the $txt[] strings of this mod install correctly in your modifications.english.php file of your theme's language directory, or in the default theme's language directory?

Offline driftwoud

  • Newbie
  • *
  • Posts: 3
Re: Ad-Mod Downloaded but Nil Function...HELP!!!
« Reply #4 on: July 30, 2008, 10:26:13 am »
WHHHOOOPS  sorry you were right..it was the wrong english  ..your a star  THANK YOU!!!

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Ad-Mod Downloaded but Nil Function...HELP!!!
« Reply #5 on: July 30, 2008, 10:27:13 am »
Well ok then. Solved.

SMF Ads Support Forum

Re: Ad-Mod Downloaded but Nil Function...HELP!!!
« Reply #5 on: July 30, 2008, 10:27:13 am »
.