Coinbase

Author Topic: Problem with new ad mod for RC3  (Read 2369 times)

0 Members and 1 Guest are viewing this topic.

Offline MrFurious

  • Newbie
  • *
  • Posts: 2
Problem with new ad mod for RC3
« on: August 29, 2006, 01:14:27 am »
Forum Site:  http://www.savageshooters.net/SavageForum

I recently upgraded to SMF 1.1 RC3 and also upgraded to the new RC3 version of the ad mod.  However, for whatever reason the ads aren't showing up for most everyone.  What's odd is that they show up fine for me and another admin in both FireFox and IE6.0, but others using the same browsers can't see them.

I do run a half-dozen or so different themes, but all of them are based on the default SMF theme only with different color schemes.  That being the case, the coding and write permissions on all the pages should be the same and should update the same as the default would.

I use a javascript to rotate my ads each time a new page is loaded, so I'm wondering if that may be part of the problem (worked fine on the last version I had, but you've made major changes since then).  I have attached a copy of the ad coding just incase you want to take a look at it.  The ads are set to display on every page below the menu. (I only input what's between the body tags)

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Problem with new ad mod for RC3
« Reply #1 on: August 29, 2006, 11:59:38 am »
Verify that all the membergroups have the permission to view ads.

SMF Ads Support Forum

Re: Problem with new ad mod for RC3
« Reply #1 on: August 29, 2006, 11:59:38 am »
.

 

.