Coinbase

Author Topic: Please help me pretty please  (Read 2822 times)

0 Members and 1 Guest are viewing this topic.

Offline Miss Mermaid

  • Newbie
  • *
  • Posts: 7
Please help me pretty please
« on: March 15, 2008, 09:47:05 pm »
Im new to working of forums but so far have a site up and running.

I am trying to ad the adsense ads to the forum.

I have managed to put google ads on the html index page of the forum.

I really need a step by step explanation. I believe that the ad managment 2.3 has been uploaded as is, Im not sure its been installed properly as it says to be careful if you dont know what your doing (thats me) it also said some files were missing like the display one.

I only one want one ad after the first post.

I have gone into the following file am I even close to being on the right track?

Is the file in home/forum/themes/default/Display.template.php

Do I use the same code I got from adsense? (for the html page)
Where do I put it?
What do I put in it?

Im really really confused I have read a few other posts but cant put it all together.

Thanks big time for your help!

Miss Mermaid ;)

Offline gri

  • Full Member
  • ***
  • Posts: 111
  • Space Human
Re: Please help me pretty please
« Reply #1 on: March 15, 2008, 11:19:03 pm »
I only one want one ad after the first post.

Quote from: SMF Ads mod in ~readme.txt~
Version 1.3 Feb 1, 2006
- Added the ability to display an ad after the first post.
  (Idea courtesy Joomlaspan)

And there is no
~Display ads after the first post~

in Configuration -> Ad Management -> Edit Ads
options list
indeed.
Instruction on getting Help on PAY-ME (AdManagement) mod installing.
Your GRItoadMIXes

Offline Miss Mermaid

  • Newbie
  • *
  • Posts: 7
Re: Please help me pretty please
« Reply #2 on: March 16, 2008, 07:09:25 am »
I dont get any Ad Management coming up under configuration in the admin section.

Im not sure if its been installed correctly?

Offline gri

  • Full Member
  • ***
  • Posts: 111
  • Space Human
Re: Please help me pretty please
« Reply #3 on: March 16, 2008, 08:22:27 am »
I dont get any Ad Management coming up under configuration in the admin section.

Im not sure if its been installed correctly?

You may register at my test forum at
http://gri.smfhelper.net

and i will move you to administrator group there
so you could see the arrangement of Ad Management menu item
(fifth under Configuration)
and the interiors.

(I have no the mod on my main forum which is in utf-8 coding
and seems i do not need it.)

Added later:
Mentioned hosting was suspended by bigguy.
« Last Edit: July 31, 2008, 04:13:17 pm by gri »
Instruction on getting Help on PAY-ME (AdManagement) mod installing.
Your GRItoadMIXes

Offline Miss Mermaid

  • Newbie
  • *
  • Posts: 7
Re: Please help me pretty please
« Reply #4 on: March 16, 2008, 06:13:21 pm »
Thank you so much I have registered :)

SMF Ads Support Forum

Re: Please help me pretty please
« Reply #4 on: March 16, 2008, 06:13:21 pm »
.

 

.