Coinbase

Author Topic: ads not visible with 1.1.4 with smfads 2.3  (Read 10314 times)

0 Members and 1 Guest are viewing this topic.

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
ads not visible with 1.1.4 with smfads 2.3
« on: January 06, 2008, 11:12:37 pm »
I have read many threads on this subject and have enabled ads on the ad management page for guests and regular members. I have inserted Google code for a tower on the left side and banner ads top and bottom of all pages using HTML option. Nothing shows up at all. I am using the Bright Forest theme, but have also tried it using the default theme with no luck. Any suggestions greatly appreciated.

WWW.ultragrowth.ca/smf

Offline tiger5226

  • Jr. Member
  • **
  • Posts: 32
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #1 on: January 08, 2008, 08:06:08 pm »
Looking at the source code of your site you do not have SMF ads installed. The code is not there. This means that you must manually install the code on your forum using the smf package parser.

As for the reason it is not showing on the default theme I can only speculate why because I cannot see the default theme. What I would try to do is manage the permissions. By default a lot of people have noticed that the ads are disabled and must enable by using the group permissions. That still does not explain why you would not see them being the administrator of the place unless it is not correctly install which I would then advise you to go through and use the package parser to make sure everything is there.

Mark

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #2 on: January 09, 2008, 12:29:27 am »
Thanks for the reply...I do not understand why I can see the ad management option in the configuration menu...and I can add ads and manage them if it is not really there. I also did change the permissions to enable ads for guests, members and global moderator.

Should I uninstall SMF ads using the 'packages' option in the Main menu...and then reinstall it the same way, or do you mean to upload the files to the server manually and then install it? If it is the latter I am not sure on the procedure. Is there a tutorial or is there a reference in the manual on how to do this? Thanks again.

Brian

Offline scvoyager

  • Jr. Member
  • **
  • Posts: 21
    • Smf Help
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #3 on: January 09, 2008, 08:31:04 am »
Did you get any errors on install? Check you default/indextemplate and see if all four edits have been installed.

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #4 on: January 09, 2008, 11:06:08 am »
There were no errors on install (I'm assuming you are referring to the installation of the SMF ads package). What edits would I look for in the default/indextemplate? Thanks...

Offline scvoyager

  • Jr. Member
  • **
  • Posts: 21
    • Smf Help
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #5 on: January 09, 2008, 03:31:21 pm »
Check this topic, Bigguy spelled out the edits pretty good. If you can't figure it out attach your 4 templates and I will try to do your edits tonight.

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #6 on: January 09, 2008, 05:04:56 pm »
In the theme folder for Bright Forest there were three of the four files. In the default folder there were two copies of three of them (not identical and with ~ at the end of the file name of the duplicates...which were also larger files) and a single copy of BoardIndex.template.php.

I am attaching the three files form the Bright Forest folder. The added twist of the duplicate files is a can of worms I would rather not jump into. I looked at bigguy's post 'General overview of manual edits' on May 25th, but I am not familiar with the code from the ad management mod. I really appreciate your time and effort.

Offline juvebalkan

  • Newbie
  • *
  • Posts: 1
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #7 on: January 24, 2008, 08:02:39 pm »
Im having the same problem with this mod. I installed it without any error, but only me can see the ads...nor guests or users can see it....What's the trick ??  :o

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #8 on: January 24, 2008, 10:04:39 pm »
I wish I could give you the info you need. I have not received a reply to my last post on Jan 09. I have moved on to other things, though it would be nice to resolve this problem. If you get a response that answers your question please let me know as I need to be able to publish ads...or otherwise I will find another solution.

Offline cschelin

  • Newbie
  • *
  • Posts: 2
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #9 on: January 25, 2008, 01:14:02 pm »
I had to go into group permissions, check all the checkboxes on the right (the one for each type of group) and then at the bottom, select "Add Permissions", then "Enable Ads" in the second drop down box. Saving the changes enabled the ads for all users.

Carl

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #10 on: January 25, 2008, 01:29:52 pm »
I tried all of those steps, but the ads still did not show up at all...very frustrating.

Offline tiger5226

  • Jr. Member
  • **
  • Posts: 32
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #11 on: January 27, 2008, 01:12:54 am »
If your guest cannot see it and you can then what you need to do is go into group permissions and select allow guest to see smfads, as well as members and everyone else. Voala! :)

Mark

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #12 on: January 27, 2008, 10:04:55 am »
I can not see the ads either. They do not show up for guests, members, or anybody. I have set the permissions and it doesn't make any difference.

Offline tiger5226

  • Jr. Member
  • **
  • Posts: 32
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #13 on: January 28, 2008, 10:27:53 pm »
I made the edits for you.

You guys have to do the custom edits on custom themes.

This mod is only made for the the default theme.

If anyone else would like me to do custom theme edits for this mod then paypal me $20 bucks and reply to this post. My paypal email is beamercomputers@hotmail.com

Also please do not forget, you must attach your files to the post as brian did.

Mark
« Last Edit: January 28, 2008, 10:31:26 pm by tiger5226 »

Offline brianetilley

  • Jr. Member
  • **
  • Posts: 11
    • Email
Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #14 on: January 29, 2008, 10:07:52 am »
Hi Mark,

Thank you very much for the edited files. I will install them asap and will let you know how it went. Thanks again...

SMF Ads Support Forum

Re: ads not visible with 1.1.4 with smfads 2.3
« Reply #14 on: January 29, 2008, 10:07:52 am »
.