Support > General Support

bug - </td> tags missing

(1/1)

doug@atd:
I would have posted this in the Bugs board, but it's apparently locked.

I installed the ad management mod for my new 1.0.7 forum (less than 3 weeks ago).  It appears to work correctly, but it leaves out two </td> end tags.  I learned this when I tried to w3c validate it (I validate to make sure my ad code is perfect).  When I deselect the ad management option it validates, so I guess it only builds a table to contain the ad when the option is selected.  Otherwise, I would have simply fixed it in the page code.

Any plans to fix that bug?  I don't want to have a page with two table end tags missing.

Thanks!

bigguy:
The bugs board shouldn`t be locked, anyway, yes I can see this being fixed. Probably when Jerm gets time. Thanks for reporting it. :)

jerm:
what page are you viewing when you get this?

doug@atd:
Sorry - it's the topic page.  It's when I use the setting "Display ads after first post".  I added a quick text ad so you could try the validation yourself, page http://forum.allthingsdemocrat.com/index.php?topic=17.0 .

http://validator.w3.org/

You'll see the warning on the two </td> endtags missing.

If I remove the ad by deselecting the Ad Management checkbox and Save, then it will validate.

Thanks!

Doug

Navigation

[0] Message Index

Go to full version