Coinbase

Author Topic: Ad Management Link not showing using admod1-1-x_V2-3  (Read 3054 times)

0 Members and 1 Guest are viewing this topic.

Offline Trixter

  • Newbie
  • *
  • Posts: 4
Ad Management Link not showing using admod1-1-x_V2-3
« on: September 10, 2007, 09:24:37 am »
I'm using SMF 1.1.3 with Amber Theme the problem is I cant get the ad management link to come up at all, even under the default theme. please help.

I've tried creating a language file under amber then moving the "Modifications.english.php" to it but no luck. what else can i try?

Offline Trixter

  • Newbie
  • *
  • Posts: 4
Re: Ad Management Link not showing using admod1-1-x_V2-3
« Reply #1 on: September 10, 2007, 04:56:31 pm »
ok I've narrowed it down to a problem with the connection to Ads.english.php I'm still not sure what going on but everything called from it isn't showing up. none of the names or words. the spaces are there but no text. a little help would be great as I'm still figuring out how the SMF file structure works.

Offline Trixter

  • Newbie
  • *
  • Posts: 4
Re: Ad Management Link not showing using admod1-1-x_V2-3
« Reply #2 on: September 11, 2007, 01:13:23 am »
Found the prob. my language setting was set to 'english-utf8' not 'english'. :o that and their were duplicate addlanguage.'ads' in subs which was causing a conflict on the BoardIndex.template for sum reason. but all fixed now :D

Offline salis

  • Newbie
  • *
  • Posts: 1
Re: Ad Management Link not showing using admod1-1-x_V2-3
« Reply #3 on: September 15, 2007, 06:52:40 am »
hi trixter

i'm having a similar problem that you had...i'm also using smf 1.1.3 but with the pnpn 1.1.3 theme...i tried applying your solution to my own case by changing the 'Ads.english.php'  file name to 'Ads.English-Utf8.php' but still the ad management link didn't come up....i however don't understand what you meant by "their were duplicate addlanguage.'ads' in subs which was causing a conflict on the BoardIndex.template for sum reason" . can you help me please by specify exactly what you did to resolve your problem.

or can somebody out there post the editted version of pnpn 1.1.3 theme?

Thanks

SMF Ads Support Forum

Re: Ad Management Link not showing using admod1-1-x_V2-3
« Reply #3 on: September 15, 2007, 06:52:40 am »
.

 

.