Coinbase

Author Topic: getting error forum is down  (Read 4271 times)

0 Members and 1 Guest are viewing this topic.

Offline marinelife

  • Jr. Member
  • **
  • Posts: 13
    • Email
getting error forum is down
« on: August 08, 2006, 04:38:21 pm »
Table 'masohiodb.smf_ads' doesn't exist
File: D:\websites\masohio\forums\Sources\LoadAds.php
Line: 33

version SMF 1.1 RC2

Can you turn off ads in the database or repair the smf_ads
I look in phpmyadmin and it shows it on the list but says it does not exist

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: getting error forum is down
« Reply #1 on: August 08, 2006, 04:46:11 pm »
Try re-uploading "LoadAds.php" file to your sources directory.

Offline marinelife

  • Jr. Member
  • **
  • Posts: 13
    • Email
Re: getting error forum is down
« Reply #2 on: August 08, 2006, 04:55:26 pm »
Does nothing, it was working and has been working for the longest time

it is ads ver 2

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: getting error forum is down
« Reply #3 on: August 08, 2006, 05:12:46 pm »
Jerm will probably have some ideas on this. I`m not real familiar with sql at all, sorry. He should be around soon. I guess if you had a recent backup of the database you could try that, but I think thats going to the extreme.

Offline marinelife

  • Jr. Member
  • **
  • Posts: 13
    • Email
Re: getting error forum is down
« Reply #4 on: August 08, 2006, 05:42:02 pm »
I tried a back, I am hoping I can edit the files and get the ad mod off and then reinstall it

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: getting error forum is down
« Reply #5 on: August 09, 2006, 09:45:10 am »
run this command in sql:
Code: [Select]
CREATE TABLE IF NOT EXISTS smf_ads (
ADS_ID mediumint(8) unsigned NOT NULL auto_increment,
NAME tinytext NOT NULL,
CONTENT text NOT NULL,
BOARDS tinytext,
POSTS tinytext,
HITS mediumint(8) NOT NULL default '0',
TYPE smallint(4) NOT NULL default '0',
show_index smallint(4) NOT NULL default '0',
show_board smallint(4) NOT NULL default '0',
show_threadindex smallint(4) NOT NULL default '0',
show_thread smallint(4) NOT NULL default '0',
show_bottom smallint(4) NOT NULL default '0',
show_welcome smallint(4) NOT NULL default '0',
show_topofpage smallint(4) NOT NULL default '0',
show_towerright smallint(4) NOT NULL default '0',
show_towerleft smallint(4) NOT NULL default '0',
PRIMARY KEY (ADS_ID)
);

somehow the table got deleted, no idea how that happened

Offline marinelife

  • Jr. Member
  • **
  • Posts: 13
    • Email
Re: getting error forum is down
« Reply #6 on: August 09, 2006, 02:32:31 pm »
thanks that has seemed to fix it

SMF Ads Support Forum

Re: getting error forum is down
« Reply #6 on: August 09, 2006, 02:32:31 pm »
.

 

.