Support > General Support

Correct ad manager for 1.05?


Good day,

When installing Ad Manager for Version 1.05
Tried different versions, all say "File is corrupted or you are installing the wrong version".
Which version should I install? Thank you.

For smf 1.0.7 you should be installing ad_mod_1-0-7_v1-0-2b If you have smf 1.1rc2 you should be instaling ad_mod_rc2_v2.


[0] Message Index

Go to full version