Coinbase

Author Topic: version 1.1.2 or 1.1.3?? Why upgrade?  (Read 2444 times)

0 Members and 1 Guest are viewing this topic.

Offline param_d99

  • Newbie
  • *
  • Posts: 5
version 1.1.2 or 1.1.3?? Why upgrade?
« on: July 15, 2007, 05:02:39 am »
Can anyone out there let me know why should I upgrade from 1.1.2 to higher available version incase everything is working fine..... I mean it's just a question that arouse in my mind and I needed an answer. :)

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: version 1.1.2 or 1.1.3?? Why upgrade?
« Reply #1 on: July 18, 2007, 07:01:08 pm »
Bugs have been fixed in 1.1.3 so you should update. Try it through the admin panel, that is the easiest way.

Offline babjusi

  • Jr. Member
  • **
  • Posts: 28
Re: version 1.1.2 or 1.1.3?? Why upgrade?
« Reply #2 on: July 18, 2007, 09:17:50 pm »
I think that the best move is to always keep your board updated to the latest versions

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: version 1.1.2 or 1.1.3?? Why upgrade?
« Reply #3 on: July 18, 2007, 11:02:04 pm »
I agree totally. :)

I think that the best move is to always keep your board updated to the latest versions

SMF Ads Support Forum

Re: version 1.1.2 or 1.1.3?? Why upgrade?
« Reply #3 on: July 18, 2007, 11:02:04 pm »
.

 

.