Coinbase

Recent Posts

Pages: [1] 2 3 ... 10
1
General Support / Re: Forum Account
« Last post by Everettz on August 09, 2018, 01:59:27 am »
The importance of forums helped me gain a lot of knowledge.
2
Ad Support / Re: Adding extra text and center
« Last post by Everettz on August 09, 2018, 01:59:07 am »
I want to know about the source of the content.
3
General Support / Re: Error - LoadAds.php is missing or corrupt
« Last post by PATRICIA on August 01, 2018, 10:32:34 am »
Thank you very much! :) :)
4
General Support / Re: Error - LoadAds.php is missing or corrupt
« Last post by Mali on July 31, 2018, 08:25:19 pm »
That was it. Thank you very much!
5
General Support / Re: Error - LoadAds.php is missing or corrupt
« Last post by vbgamer45 on July 31, 2018, 11:51:10 am »
I think you are misssing this edit
In your index.php
Code: [Select]
require_once($sourcedir . '/Security.php');
Add after
Code: [Select]
if (file_exists($sourcedir . '/LoadAds.php'))
require_once($sourcedir . '/LoadAds.php');
6
General Support / Re: Error - LoadAds.php is missing or corrupt
« Last post by Mali on July 31, 2018, 11:34:21 am »
Here is the exact message:

Quote
Issue with the Ad Mod
LoadAds.php is missing/corrupt from your sources directory. Please make sure that it uploaded properly. The Ad mod won't be able to function properly. If you are having issues, please visit www.smfads.com!
As far as I can tell the name is correct. Capitalization is the same in the error and  for the file that is in the /Sources folder.
7
General Support / Re: Error - LoadAds.php is missing or corrupt
« Last post by vbgamer45 on July 31, 2018, 11:29:59 am »
Is that the exact error message? Is the file in your sources spelled exact LoadAds.php
8
General Support / Error - LoadAds.php is missing or corrupt
« Last post by Mali on July 31, 2018, 11:22:33 am »
Greetings. I installed v2.3 of Ad Management and the Package Manager said installed without issue. However, when I click on Edit Ads under Ad Management I get and error that states that the LoadAds.php file is missing/corrupt from the Sources directory.

I have verified the file is there, manually uploaded a new copy from the zip file to the Sources folder, set rights to 0777 on the file, and still I get the error.

Any thoughts on next steps?
9
Theme Support / Re: helios-multi - no ads showing - help
« Last post by Sixone on June 26, 2018, 03:18:03 am »
I need advice on this as well.
10
Easiest way is to upload it to https://www.smfhacks.com/smf-package-parser.html then find similar edits in your theme Or look where it edits the default theme then make the changes in a similar spot in your theme
Pages: [1] 2 3 ... 10