SMF Ads Support Forum

Support => General Support => Topic started by: winkannaa on June 15, 2007, 06:52:58 am

Title: Ads are not shown properly
Post by: winkannaa on June 15, 2007, 06:52:58 am
Hi,

I recently installed the admanagement package at my site www.boardfundas.com

I have set the option to show the ads in between each threads.

But, iam able to see the ads in between each threads,only if i login as admin.

I want the ads to be visible for everyone including the guest.


Plz click the link below to see the module i have posted...


http://www.simplemachines.org/community/index.php?topic=176208.new;topicseen#new

Plz respond as early as possible
Title: Re: Ads are not shown properly
Post by: bigguy on June 15, 2007, 07:31:55 am
Doing a search on the forum would probably give you the answers you need, but since I am here, check your permissions for each membergroup. ;)
Title: Re: Ads are not shown properly
Post by: winkannaa on June 15, 2007, 08:08:46 am
thnx. its working fine... is there any option, where the users can post their own ads in between their threads?
Title: Re: Ads are not shown properly
Post by: bigguy on June 15, 2007, 11:31:41 am
No there is not, talkto Jerm about this. He may have some ideas. :)
Title: Re: Ads are not shown properly
Post by: winkannaa on June 20, 2007, 06:36:15 am
Hi,

Plz help me. Iam in a critical situation.

By mistake, i have deleted the database in cpanel.  So the site doesn't work..

Is there any way to get back the database that is been deleted?
Title: Re: Ads are not shown properly
Post by: winkannaa on June 20, 2007, 06:36:33 am
Hi,

Plz help me. Iam in a critical situation.

By mistake, i have deleted the database in cpanel.  So the site doesn't work..

Is there any way to get back the database that is been deleted?
Title: Re: Ads are not shown properly
Post by: bigguy on June 20, 2007, 05:03:48 pm
You have posted this on simplemachines and it has been answered or is waiting for your reply.

Topic locked.