SMF Ads Support Forum

Support => General Support => Topic started by: Games master on April 21, 2007, 06:50:24 am

Title: Ad Management not showing under configuration!
Post by: Games master on April 21, 2007, 06:50:24 am
Hello..i just installed Ad management mod through Admin cp in my forum and it's not showing Ad Management under configuration options.  :'(
In error log it's showing this -
Quote
Unable to load the 'Ads.english-utf8' language file
and after that this -
Quote
8: Undefined index: ad_management
File: /home/opadmin/public_html/forums/Sources/Subs.php
Line: 2738

Help me please...  :'( I need help..
Title: Re: Ad Management not showing under configuration!
Post by: Sapient on April 21, 2007, 08:19:56 am
Your issue could be just a matter of changing the Default Forum Language under server settings to English.



Same issue here.

8: Undefined index: ad_management
File: /home/tribeswa/public_html/T2/smfforum/Sources/Subs.php
Line: 2733

Then:

Unable to load the 'Ads.english' language file.

Thanks,
Title: Re: Ad Management not showing under configuration!
Post by: Games master on April 21, 2007, 09:02:45 am
Yea, it really worked.  ;D Thanks. :) I have to edit the theme now. :)
Thanks a bunch and a lot too!
Title: Re: Ad Management not showing under configuration!
Post by: jjstrade on July 30, 2007, 12:15:31 pm
That was a quick fix. Thanks!!  :)
Title: Re: Ad Management not showing under configuration!
Post by: digitalrebel11 on July 30, 2007, 05:59:04 pm
Hello..i just installed Ad management mod through Admin cp in my forum and it's not showing Ad Management under configuration options.  :'(
In error log it's showing this -
Quote
Unable to load the 'Ads.english-utf8' language file
and after that this -
Quote
8: Undefined index: ad_management
File: /home/opadmin/public_html/forums/Sources/Subs.php
Line: 2738

Help me please...  :'( I need help..

I'm getting the same errors, but my default language is already set to english-utf8. Any idea what is wrong?
Title: Re: Ad Management not showing under configuration!
Post by: bigguy on August 03, 2007, 11:01:34 am
Set it to plain english and see what happens.