SMF Ads Support Forum

Themes/Language => Theme Support => Topic started by: Basha on February 25, 2007, 06:49:57 pm

Title: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: Basha on February 25, 2007, 06:49:57 pm
Hello there,

Thank you for such a nice script. However, I want it to have it functional with a theme. The theme is SlickPro_Graphite

Can you please fix this for me, and please let me know how to pay you. My email is bashdaher@gmail.com

Nice work again!
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: Basha on February 26, 2007, 07:58:55 am
Why isn't anyone helping me with this? I am ready to pay for it!  :o
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: bigguy on February 26, 2007, 11:57:16 am
Have you checked the edited theme files board to see if those theme files have already been done. ???
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: itsagoodthing on February 28, 2007, 11:17:43 am
Have those files been updated for the new version?
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: bigguy on February 28, 2007, 11:04:06 pm
I am not sure when they were done now. What is the date on the post. ??? Is it old.
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: itsagoodthing on March 01, 2007, 12:28:36 pm
 Last Edit: October 24, 2006, 04:23:57 PM by bigguy
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: bigguy on March 01, 2007, 03:16:32 pm
Yeah they are old. maybe some one has done them for the updated theme. If not I might have to try it again.
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: yoasif on March 04, 2007, 11:22:41 am
Yeah they are old. maybe some one has done them for the updated theme. If not I might have to try it again.
Please, if you would for SMF 1.1.2, that would be awesome!
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: bigguy on March 05, 2007, 10:53:29 am
Upload the 4 template files and I will see what I can do.
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: yoasif on March 06, 2007, 12:14:19 am
Upload the 4 template files and I will see what I can do.
i hope a zipfile is fine...
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: bigguy on March 06, 2007, 09:07:28 pm
Try these out. Back up first though. ;) These are for the upto date slick pro graphite theme right. ???
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: itsagoodthing on March 07, 2007, 09:13:25 am
Works great!
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: bigguy on March 07, 2007, 11:27:19 am
Glad to hear it.
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: yoasif on March 08, 2007, 10:15:35 pm
Seems to work fine with most of my setup, except for:

Quote
Display ads after the last post
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: itsagoodthing on March 09, 2007, 10:41:20 am
That function works for me.
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: Alejandro1 on November 06, 2007, 02:45:14 pm
Hi Bigguy, sorry to bump this topic, but I would like a solution for my board as well.

SMF 1.1.4
ADS ad_mod_1-1-x_v2-3
Theme SlickPro_Graphite 1.1
Mods: Shoutbox 1.6

Here are my files.....

Thanks for your wonderfull work!
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: gimper on November 27, 2007, 07:11:24 am
thanks! that worked for me
Title: Re: I want it to have it functional with a theme. The theme is SlickPro_Graphite
Post by: mattmcl1 on March 10, 2008, 03:21:16 pm
Alejandro - Did you get any reply?

I am running the same configuration as you without the ShoutBox Mod but can't seem to get it to work.  Any help would be appreciated...