SMF Ads Support Forum

Support => General Support => Topic started by: steveeyes on January 22, 2007, 11:03:47 pm

Title: Ad doesn't display on home page
Post by: steveeyes on January 22, 2007, 11:03:47 pm
Things were working fine and now there is a problem and I don't know why.

I did have adsense ads diplay on the Board Index and Below the category. These ads do not display. Ads in the post do, but only the ads I want to show on the front end do not display.

Today the ads on the front did display earlier today but now they do not and I don't know why. I checked my permissions, deleted the ads and started over, etc but no matter what I do they will not diplay on the front. Any help would be appreciated.

My site is at:

http://www.filipinaeyes.com/online-dating-filipina-forum/

Thanks
Title: Re: Ad doesn't display on home page
Post by: jerm on January 22, 2007, 11:09:04 pm
Is it possible that your publisher is having issues displaying the ads?
Try "adding" a random ad like "hello" and see if it displays.
So instead of putting your code, you would put hello..
Title: Re: Ad doesn't display on home page
Post by: Farmacija on February 18, 2007, 12:22:02 pm
same problem! yesterday all works fine, but today it doesnt want to show ads at all! i try wtih hello and it wont to show anything! i use smf 1.1.2
is there solution?!
Title: Re: Ad doesn't display on home page
Post by: jerm on February 18, 2007, 08:04:30 pm
Theme?
Title: Re: Ad doesn't display on home page
Post by: Farmacija on February 19, 2007, 08:13:09 am
default theme, of course

i resolve the problem by manual editing index.template.php file  ;)
Title: Re: Ad doesn't display on home page
Post by: bigguy on February 19, 2007, 11:01:15 am
Glad you got it working. :)
Title: Re: Ad doesn't display on home page
Post by: Farmacija on February 19, 2007, 11:46:07 am
i'm glad too. and script that you give for banner rotation on official smf forum is working perfectly  :)