SMF Ads Support Forum

Themes/Language => Theme Support => Topic started by: allumius on December 20, 2006, 04:47:38 am

Title: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on December 20, 2006, 04:47:38 am
Sorry but my english is very bad


I want use de ad management mod in Ancient & rusted theme
I use ancient&Rusted+TP 0.97+SMF 1.1.1
I modify the files manually, but not work or work bad   :'( :'(

Somebody can modify this theme and give me this modifications?

Thank very much
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on December 21, 2006, 03:31:27 am
Somebody can help me please?
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on December 21, 2006, 12:28:06 pm
Can you upload the 4 template files the ad mod edits and I will see what I can do.
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on December 23, 2006, 06:01:34 am
here they are the files
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on December 23, 2006, 06:48:05 pm
Ok, these should work. Back up before trying please.
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on December 26, 2006, 03:33:50 am
ou ou  :'( :'(

This is the mansage i have when im trying go to my forum after uploads these files

Code: [Select]
Template Parse Error!
It seems something has gone sour on the forum with the template system. This problem should only be temporary, so please come back later and try again. If you continue to see this message, please contact the administrator.

You can also try refreshing this page.

Help me please
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on December 26, 2006, 09:43:41 am
Ok, try 1 at a time. This way we can narrow it down to what template file it is. I would think it's the index.template.php but not sure.
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on December 26, 2006, 10:21:57 am
look this image attached please

An tihis oder when i try enter in a post
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on December 27, 2006, 12:15:24 am
Ok the first one is the index.template.php file. Delete the one I sent you and rename the one in your custom theme folder to index1.template.php See what that does. The other looks like its from a language file maybe the modifications.english.php file.
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on December 29, 2006, 04:26:02 am
Not work  :'( :'( :'(
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on December 29, 2006, 03:39:04 pm
What did not work ??? did you get the same error. ???
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on January 09, 2007, 05:38:12 am
Well....
when i try 1 at time...
if i upload the BoardIndex.template.php nothing apears
If i upload the MessageIndex.template.php work ok
if i upload Display.template.php..... look the attach
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on January 16, 2007, 03:04:20 am
Please help me
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on January 20, 2007, 06:45:53 pm
What langauge is that.
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: allumius on January 22, 2007, 04:05:06 am
spanish_es
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: bigguy on January 22, 2007, 11:29:43 am
Can you upload that file here please so I can see it.
Title: Re: Ancient&Rusted + TP 0.97 + Ad mod + SMF 1.1.1? helpme please
Post by: SicTats on March 21, 2008, 02:18:35 pm
Hello

I am also trying to get ads to work with ancient and rusted theme

The index.template.php file creates a parse error when trying to load the theme after updating files
the error is below
thanks in advance for any assistance


Parse error: parse error, unexpected T_VARIABLE, expecting ',' or ';' in .../Themes/Ancient_and_Rusted/index.template.php on line 239

230: <table width="100%" border="0" cellpadding="0" cellspacing="0">
231: <tr>
232: <td colspan="2" width="100%" height="83" align="left" valign="top" class="main-title">
233: <span class="title-text">', $context['forum_name'], '</span></td>
234: </tr>
235: <tr>
236: <td width="312" height="52"><img src="', $settings['images_url'], '/logo_bottom.jpg" width="312" height="52" alt="0" /></td>
237: <td width="100%" height="52" align="left" valign="top">'
238:    //Below the menu ads

239:    $ads = show_indexAds();   

240:    if(!empty($ads))
241:       if($ads['type']==0)
242:          echo $ads['content'];
243:       else