SMF Ads Support Forum

Support => Ad Support => Topic started by: joeybab3 on October 30, 2013, 09:26:09 pm

Title: ad's are not showing up...
Post by: joeybab3 on October 30, 2013, 09:26:09 pm
i have all options enabled on the edit ads page, but it doesn't show, im using 2.0.5(smf) and 2.3 SMFads..EDIT: no that im looking, at the bottom of the page it says 2.3 but in SMF package manager it says 3.1aEDIT2: now updated to smf 2.0.6 same result.
Title: Re: ad's are not showing up...
Post by: vbgamer45 on October 30, 2013, 09:28:25 pm
What type of ads and link to a page where they should be on
Title: Re: ad's are not showing up...
Post by: joeybab3 on October 30, 2013, 09:32:04 pm
What type of ads and link to a page where they should be on
they are google ads, http://joeybabcock.me/f/
Title: Re: ad's are not showing up...
Post by: joeybab3 on October 30, 2013, 09:34:22 pm
What type of ads and link to a page where they should be on
they are google ads, http://joeybabcock.me/f/
Edit... now my forum looks retarded... but i think it may be a problem with the ad rather than the mod because of this
Title: Re: ad's are not showing up...
Post by: vbgamer45 on October 30, 2013, 09:36:39 pm
That is normal. Google may take a couple days for ads to appear on the site.
I would suggest using a backup url if you have other ad networks.

The code looks fine in the page just check on your ad sizes.
Title: Re: ad's are not showing up...
Post by: joeybab3 on October 30, 2013, 09:37:16 pm
That is normal. Google may take a couple days for ads to appear on the site.
I would suggest using a backup url if you have other ad networks.

The code looks fine in the page just check on your ad sizes.
ok thanks... ill try my other ad stuffs.