SMF Ads Support Forum

Support => General Support => Topic started by: gal on October 30, 2006, 09:30:52 am

Title: Big guy... I need your help
Post by: gal on October 30, 2006, 09:30:52 am
I have been reading and I just can't find the answer! I am trying to install the ad mod and the message I get from the package manager is that the mod is either corrupt or not for this version. Well I tried every single mod and I still get the same message! I am sure to have the default theme so that is not the issue.
Is there a manual install [step by step how to for this mod]? Or... maybe you could help me understand the message.
TIA
gal
Title: Re: Big guy... I need your help
Post by: DoA on October 30, 2006, 10:19:46 am
I have only ever got this error message (regardless of which mod i'm trying to install) when I'm using the wrong version.

Let me know which version of smf your using and i'll get you the correct link - which will sort your problem.
Title: Re: Big guy... I need your help
Post by: jerm on October 30, 2006, 10:25:37 am
Create a folder inside the package folder called temp, and chmod it to 777
Title: Re: Big guy... I need your help
Post by: gal on October 30, 2006, 10:33:48 am
I think I know what it is... I have updated to the v109 and don't think the mod is compatable... could this be it!
gal
Title: Re: Big guy... I need your help
Post by: DoA on October 30, 2006, 10:35:10 am
upgrade to 1.1RC3 then post back and i'll source a link
Title: Re: Big guy... I need your help
Post by: gal on October 30, 2006, 10:37:17 am
ok... be back in a bit! Thanks by the way for all your help.
Title: Re: Big guy... I need your help
Post by: gal on October 30, 2006, 11:43:06 am
ok doa... all upgraded and ready to go... so which version do I use.
Title: Re: Big guy... I need your help
Post by: bigguy on October 30, 2006, 05:01:14 pm
Use this version: CLICK (http://mods.simplemachines.org/index.php?action=download;mod=255;id=17760)
Title: Re: Big guy... I need your help
Post by: gal on October 30, 2006, 05:44:11 pm
Just wanted to take the time to thank everyone for your help! Everything is up and running... thanks again to all that responded.
gal
Title: Re: Big guy... I need your help
Post by: bigguy on October 30, 2006, 07:04:09 pm
Your very welcome, glad you got it installed. :)