SMF Ads Support Forum

Support => General Support => Topic started by: Nutronic on November 17, 2009, 04:22:26 am

Title: Showing twice in admin
Post by: Nutronic on November 17, 2009, 04:22:26 am
When in admin and I go to admin to add/remove ads it is showing them twice but clicking delete removes the ads totally.

When installing it said to me that I would have to do the display.template myself so I did and followed the instructions I found on this website.

Please could you tell me whats happening?

I am running 1.0.10 or whatever the NON beta version is.
Title: Re: Showing twice in admin
Post by: UbinTook on December 20, 2009, 08:49:37 pm
i had this same issue, was told over at the smf forums that the mod got installed twice..apparently this happens occasionally:
 I reset my forum by restoring a backup i did just prior to the addition of the mod( i always backup the current working home directory before trying a mod).

I am going to try to upload the mod again soon but came here to see if anyone else had seen the issue and had any other input, i will try to reinstall" normally later and post
Title: Re: Showing twice in admin
Post by: Muldoon on January 18, 2010, 12:54:47 pm
I am in the same, I just replied to another topic: I had two ads showing, and two ads also in the Ad Mgmt area.  NOW I only have one ad showing as it should be on the site, but there are still two duplicate ads in the Ad Mgmt area... if I delete one, both disappear and if I create one, then two identical ads are produced (although as I said, only one ad is showing on the site...  Could use some help as well :)