SMF Ads Support Forum

Support => General Support => Topic started by: MacneticM on June 11, 2009, 09:35:28 am

Title: Installed but cannot Apply. Incompatiblity Issue?
Post by: MacneticM on June 11, 2009, 09:35:28 am
I'm having the same or similar problem many others are apparently having.

I Uploaded Package Ad Management (2.3.4)
Go to BROWSE PACKAGES, see the Package listed under Modification Packages
but do not see "[ Apply Mod ]" in front of the package uploaded
(I did try logging out, logging back in to no avail)

Researching it, I read somewhere that Ad Management (2.3.4) may be incompatible with SMF 1.1.9

Is this true? Is incompatibility the problem?

If so, what is the newest version of Ad Management that can be used?

If not, then what do I/we do to  Apply this Mod (either via package manager or manually)?

Thanks

Title: Re: Installed but cannot Apply. Incompatiblity Issue?
Post by: MacneticM on June 11, 2009, 11:56:38 am
Yes, It IS an incompatiblity Issue.
For those of you experiencing the same problem, I'll go ahead and answer my own question.

ad_mod_v2-3-5_SMF_v2-0RC1-1.zip  IS incompatible with SMF 1.1.9

Parsing the Manual Install Instructions for SMF 1.1.9  I received "Sorry, but this modification does not appear to be compatible with the selected version."


Solution:
I revisited http://custom.simplemachines.org/mods/index.php?mod=255 (http://custom.simplemachines.org/mods/index.php?mod=255)

I downloaded the next previous version: ad_mod_v2-3-1_SMF_v1-1-x.zip (http://custom.simplemachines.org/mods/index.php?action=download;mod=255;id=101785) (21KB)

I was able to upload, Apply and install it without a hitch in a matter of minutes (actually seconds!)



Title: Re: Installed but cannot Apply. Incompatiblity Issue?
Post by: spiff72 on August 31, 2009, 08:24:02 pm
Hello -

Can you please explain the process that you followed when you were able to install?

"I was able to upload, Apply and install it without a hitch in a matter of minutes (actually seconds!)"

How did you upload, apply and install???  I am not sure how to go about this?

Thanks!
Title: Re: Installed but cannot Apply. Incompatiblity Issue?
Post by: spiff72 on August 31, 2009, 08:29:17 pm
Hello -

Can you please explain the process that you followed when you were able to install?

"I was able to upload, Apply and install it without a hitch in a matter of minutes (actually seconds!)"

How did you upload, apply and install???  I am not sure how to go about this?

Thanks!

Well, you can disregard my question.  I just answered mine as you answered yours.

You simply upload the zip file from the package manager interface within your admin panel.  I had no idea you could do this.  I was uploading the contents of the zip file via FTP and then trying to run the install.php file.

You are correct.  It took all of 15 seconds to upload, apply, and install.  DUH!