SMF Ads Support Forum

Support => Ad Support => Topic started by: unknowntoaster on February 15, 2009, 09:05:24 pm

Title: Ad problems
Post by: unknowntoaster on February 15, 2009, 09:05:24 pm
I was trying to make an ad in support for a developement team so I made one, and I tried to show him it and he said he didnt see it...I later found out that only admins could see it.

I came here and found out I need to edit the permissions, only later to see that there is no permission to see ads in the list.

I have 1.1.8 SMF and 2.3 ad management.

The permission to view ads is no where to be found :( Please help ASAP

Edit- Will someone PLEASE help me, I need this done as soon as possible before I lose the deal and don't get the job :(

Edit2- By god you guys, why wont you post and help?! Im seriously having doubts about the site, Id think the creators of a mod would at least try to help people but whatever, if you guys want to be labled lazy, then fine >_>
Title: Re: Ad problems
Post by: unknowntoaster on February 28, 2009, 10:05:42 am
*bump because someone REALLY NEEDS TO FRIGGEN HELP ME FOR THE LOVE OF CHRIST*
Title: Re: Ad problems
Post by: unknowntoaster on March 07, 2009, 12:27:41 pm
This is REALLY pissing me off...no one has even TRIED to help at all, not the god damn members, not the damn SUPPORT TEAM, and I even messaged the owner, WHY CAN'T YOU AT LEAST FRIGGIN COMMENT WITH ANY IDEAS?!
Title: Re: Ad problems
Post by: Dodgeman on March 07, 2009, 06:05:57 pm
Man I feel your pain, I don't know crap about posting ads, and asked over here, but no help, not a post on it so far.
Title: Re: Ad problems
Post by: TDNY on March 17, 2009, 05:31:15 pm
You need to change the language, go to Admin/configure/server settings and scroll down to default language, change it from English-UTF8 to English. don't forget to click save at the bottom.
TD
Title: Re: Ad problems
Post by: unknowntoaster on March 23, 2009, 09:52:26 pm
You need to change the language, go to Admin/configure/server settings and scroll down to default language, change it from English-UTF8 to English. don't forget to click save at the bottom.
TD
:S
Its already in English
Title: Re: Ad problems
Post by: noumee007 on May 01, 2009, 07:53:24 am
dear
h
u have to do just simple step

admin\members\permission\modify\enable ads (check it)

hope so u will get the right answer
Title: Re: Ad problems
Post by: jaakko on May 01, 2009, 12:04:20 pm
Today had identic problem with ads and solved.
Thank you very much noumee007 for reply.
Title: Re: Ad problems
Post by: noumee007 on May 06, 2009, 02:03:15 pm
mention not dear
we r here to help each other
if u have need any help email me on
noumee007(at)gmail.com