SMF Ads Support Forum

Support => Ad Support => Topic started by: mazdateammexico on February 04, 2009, 12:00:33 am

Title: Please help, I don't want to screw this up
Post by: mazdateammexico on February 04, 2009, 12:00:33 am
Hi, I'm new in this kind of thing and everytime I install a new mod in my forum I end of having trouble and is a mess to fix; I'm admin at mazdateammexico.com (http://www.mazdateammexico.com) and would like to add banners in the site.

It is currently running with SMF 1.1.7, in spanish. Exactly what do I need to do to get Ad Management installed right the first time?

This is the banner I want to set on top of my page (with a "mailto:" link on it):
(http://i412.photobucket.com/albums/pp207/mazdateammexico/banners/bannerv1.jpg)
Title: Re: Please help, I don't want to screw this up
Post by: ccbtimewiz on February 04, 2009, 02:14:57 pm
By installing it?
Title: Re: Please help, I don't want to screw this up
Post by: mazdateammexico on February 04, 2009, 04:24:39 pm
well, yeah... but exactly what version and what lenguage pack?
i dont know what else would i need...
Title: Re: Please help, I don't want to screw this up
Post by: ccbtimewiz on February 05, 2009, 02:01:55 pm
Whatever language you speak is the pack, and the version that corresponds responds with your forum version?
Title: Re: Please help, I don't want to screw this up
Post by: mazdateammexico on February 05, 2009, 02:11:20 pm
sorry, i dont understand the question...

btw; can i make the banner to be set randomly from a buch of them with this mod?
Title: Re: Please help, I don't want to screw this up
Post by: jerm on February 11, 2009, 01:07:13 pm
Does it work on the default theme?
Title: Re: Please help, I don't want to screw this up
Post by: mazdateammexico on February 11, 2009, 02:30:09 pm
i haven't tried, i dont want to have it misfunctioning so i haven't installed it...