SMF Ads Support Forum

Support => General Support => Topic started by: Andross on January 12, 2009, 04:56:04 pm

Title: No Ad Management Link under Configuration
Post by: Andross on January 12, 2009, 04:56:04 pm
I've installed 2.3 on my 1.1.7 forum and there's no link for me to work with the mod.
Language is set to English-Utf8
Title: Re: No Ad Management Link under Configuration
Post by: ccbtimewiz on January 12, 2009, 05:51:53 pm
Set it to English and see if it works. ;)
Title: Re: No Ad Management Link under Configuration
Post by: Andross on January 12, 2009, 06:31:39 pm
Set it to English and see if it works. ;)

Done, and it does. Thanks!
Title: Re: No Ad Management Link under Configuration
Post by: sortirsurendettement on January 13, 2009, 02:22:10 am
I've installed 2.3 on my 1.1.7 forum and there's no link for me to work with the mod.
Language is set to English-Utf8

I, I've got the same problem... :-\
How to know if languages is set to english-Utf8 ?
How to do for changing it ?

Thank you 
Title: Re: No Ad Management Link under Configuration
Post by: ccbtimewiz on January 13, 2009, 01:27:03 pm
Admin > Server Settings > (Forum Language)
Title: Re: No Ad Management Link under Configuration
Post by: run on January 13, 2009, 07:20:41 pm
Hi,
I am having the same problem with No Ad Management Link under Configuration and everything checks out ok. The only thing I do not understand is  "secondly, if doing the above does not solve the problem; make sure all the $txt[] strings of the mod have been installed correctly in your modifications.english.php file, which is located in ./Themes/default/languages." 

I went to the spot, but what do I do once I get there?
Thanks
Title: Re: No Ad Management Link under Configuration
Post by: lego on March 28, 2009, 04:07:43 pm
This is a great tool and it works great on my one forum but the second forum I can't get the link to show.

I have confirmed the $txt[] everything is there..

I have also have it on english-utf8


Any help would be great... please.