SMF Ads Support Forum

Support => General Support => Topic started by: yesme on September 25, 2008, 06:10:01 pm

Title: Ads aren't working
Post by: yesme on September 25, 2008, 06:10:01 pm
Hello guys, i installed the ad mod via the package mgr, proceeded to add my ad code, checked the "Display ads on the bottom of the page" but no ad appeared. I checked the other options yet nothing appears. What could be wrong?

Cheers.
Title: Re: Ads aren't working
Post by: yesme on September 25, 2008, 06:17:18 pm
Sorry guys, it works in the default theme but not in the babylon theme. Could it be that the modification was only done in the default theme and not the babylon theme?

Well, i was using babylon theme when i used the package mgr to install the mod hence i thought it had also installed on the babylon theme. :(  Do i have to edit the babylon theme manually for it to work on it?
Title: Re: Ads aren't working
Post by: yesme on September 26, 2008, 03:41:55 am
it has all been rectified. cheers ;)
Title: Re: Ads aren't working
Post by: ccbtimewiz on September 26, 2008, 03:51:22 pm
Yes you have to edit custom themes as the package manager only installs mods to the default theme.
Title: Re: Ads aren't working
Post by: SpeedQuest on October 08, 2008, 05:09:55 pm
Forgive the stupidity, but what would we edit within the Babyon Theme?

Have an example of the code?  Thanks in advance!
Title: Re: Ads aren't working
Post by: ccbtimewiz on October 08, 2008, 06:50:40 pm
Have a look in here: http://www.smfads.com/forums/index.php?board=7.0