SMF Ads Support Forum

Support => General Support => Topic started by: qorma on July 19, 2008, 09:43:47 am

Title: Ad Management Doesn't work
Post by: qorma on July 19, 2008, 09:43:47 am
I have Ad Management 2.3 installed and I have checked the 'display ads on every page right below the menu' and I don't see any ads on other pages except the index page. Does anyone know how to fix this?
Title: Re: Ad Management Doesn't work
Post by: gri on July 19, 2008, 03:34:51 pm
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1719.msg6838#msg6838]qorma in ~Ad Management Doesn't work~[/url]
I have checked the 'display ads on every page right below the menu'
and I don't see any ads on other pages except the index page.

I do not believe in it
without the link to your forum.

ps.
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1703.msg6793#msg6793]gri in ~Instruction on getting PAY-ME mod installation Help~[/url]
-  Before posting a request
   check that the link to your forum
   is included into your (smfads) Profile Information ->
   "Website URL: [ http://your.forum.link..   ]" .
Title: Re: Ad Management Doesn't work
Post by: qorma on July 19, 2008, 06:00:16 pm
link to my forum

http://www.automobileforum.net (http://www.automobileforum.net)
Title: Re: Ad Management Doesn't work
Post by: gri on July 20, 2008, 01:39:05 am
qorma,
Now I only began to believe..

but I do not believe that a User can register on your forum -
because letters in pictures do not display on register page
for guests in your forum default theme by DzinerStudio.
In any case - I can not.

Quote from: [url=http://www.smfads.com/forums/index.php?topic=1703.msg6793#msg6793]gri in ~Instruction on getting PAY-ME mod installation Help~[/url]
-  In your _initial_ request at smfads.com forum -
   besides the description of your problem itself
   state your possibility to PM your hosting ftp login/password
                             to a Helper