SMF Ads Support Forum

Support => General Support => Topic started by: 7thking on June 28, 2008, 10:38:57 am

Title: installation trouble again
Post by: 7thking on June 28, 2008, 10:38:57 am
hi

my board is using smf 1.1.5

i downloaded and uploaded the ad_mod_v2-3-3_SMF_vbeta3Public.zip file

in the admin -> packages it shows that this package is there... but there is no option for installation

someone please help

thanks
Title: Re: installation trouble again
Post by: gri on June 28, 2008, 12:12:48 pm
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1692.msg6757#msg6757]7thking in ~installation trouble again~[/url]
my board is using smf 1.1.5

i downloaded and uploaded the ad_mod_v2-3-3_SMF_vbeta3Public.zip file

Quote from: readme.txt
Version 2.3.3 Mar 17, 2008
- Updated to work with SMF 2.0 Beta 3 Public

You need ad_mod_1-1-x_v2-3.zip (http://custom.simplemachines.org/mods/index.php?action=download;mod=255;id=26580) for 1.1.5 .
Title: Re: installation trouble again
Post by: 7thking on June 28, 2008, 11:59:19 pm
^^ thank you

the installation was fine but i still don't see  any ad management module on my admin panel

i think it has to be shown under configuration  section?


will it be easier to install this mod on 1.1.4 v of smf instead?
Title: Re: installation trouble again
Post by: gri on June 29, 2008, 12:28:03 am
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1692.msg6767#msg6767]7thking in ~installation trouble again~[/url]
i think it has to be shown under configuration  section?

The general recommendations of PAY-ME mod
are the same as for original Ad Management mod.

But one of the differences between the mods at the moment
is that Jerm is silent for unknown reason in long duration

while gri still can speak.. but about PAY-ME mod packet installation troubles
mostly and preferrably.

Choose yourself which mod to install
and which forums to arrange dialogue posts at.

ps.
Do not downgrade to 1.1.4 from 1.1.5.
Though the Ad Management mod is indifferent to both.
Title: Re: installation trouble again
Post by: 7thking on June 29, 2008, 12:47:16 am
kindly rephrase

i hardly understood what you've said

pay-me mod also displays ads on smf forums?

so should i uninstall ad mod and install pay-me?

where may i find it?
Title: Re: installation trouble again
Post by: 7thking on June 29, 2008, 12:47:38 am
and what's the trouble with ad mod on smf 1.1.5?
Title: Re: installation trouble again
Post by: MANOJ on June 29, 2008, 01:07:24 am
my advice is to install the ads manually in the forum.... i too dint get any soultion from these mods...

see my site i have gone for manually edits....

http://www.mobilegangs.com

(http://www.mobilegangs.com/mobilegangs.gif)
Title: Re: installation trouble again
Post by: gri on June 29, 2008, 03:43:30 pm
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1692.msg6769#msg6769]7thking in ~installation trouble again~[/url]
pay-me mod also displays ads on smf forums?
where may i find it?

7thking,
Follow the link in my signature.
I suppose that your questions are answered there
though I will try to rephrase statements
if anybody will still not understand them.
Title: Re: installation trouble again
Post by: 7thking on July 04, 2008, 10:29:48 am
thank you very much

my problem has been solved