SMF Ads Support Forum

Support => General Support => Topic started by: ale992 on May 28, 2008, 11:54:02 am

Title: I Don't know how to install the mod :s
Post by: ale992 on May 28, 2008, 11:54:02 am
Well, I have a SMF forum (1.1.4) and I don't know how to install the mod becouse when i click to upload the mod, said that the package is not valid. I don't know how to install... Help please...

Sorry for my english, I'm from argentina (we speak spanish)
Title: Re: I Don't know how to install the mod :s
Post by: gri on May 28, 2008, 12:31:41 pm
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1646.msg6650#msg6650]ale992 in ~I Don't know how to install the mod~[/url]
the package is not valid

Begin with adding your forum link
to your Profile options (your Forum and/or your Signature)
on this support forum.
Will you ?
Title: Re: I Don't know how to install the mod :s
Post by: ale992 on May 28, 2008, 12:39:34 pm
My forum link is http://nsj-argentina.site88.net/foro/   
But what i can do to install?
Title: Re: I Don't know how to install the mod :s
Post by: gri on May 28, 2008, 02:29:16 pm
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1646.msg6652#msg6652]ale992 in ~I Don't know how to install the mod~[/url]
But what i can do to install?

Are you going to allow english language interface:

Admin -> Features and Options ->
Enable user-selectable language support [V]

?