SMF Ads Support Forum

Support => Ad Support => Topic started by: Vezon The Piraka on May 19, 2008, 11:18:04 am

Title: Ads Cannot Be Viewed
Post by: Vezon The Piraka on May 19, 2008, 11:18:04 am
I successfully installed Ad Management 1-1-x_v2-3 but whenever I put a new ad, I put the code (content), the name and everything. I set it so the ads can be viewed on the Board Index.

As code (content), I put this:

Code: [Select]
<a href="http://www.1and1.com/?k_id=17402459" target="_blank"><img src="http://banner.1and1.com/xml/banner?size=2%26%number=1" width="468" height="60" alt="Banner"  border="0"/></a>
As type, I set it as HTML.

I've also set the permissions so every member group can view the ads but it doesn't work, not even I can see them. I use SMF 1.1.4 and I'm not using the default SMF skin like on this board but a custom one called "Amber".

Title: Re: Ads Cannot Be Viewed
Post by: sathish on June 28, 2008, 08:01:01 pm
same problem to me also ......but i am using smf 1.1.5 and theme crop lt ................if u got solution plz help me my friend.
Title: Re: Ads Cannot Be Viewed
Post by: gri on June 28, 2008, 11:23:15 pm
Quote from: [url=http://www.smfads.com/forums/index.php?topic=1636.msg6620#msg6620]Vezon The Piraka in ~Amber theme - Ads Cannot Be Viewed~[/url]
but a custom one called "Amber".

Vezon The Piraka,
retitle your topic from "Ads Cannot Be Viewed"
to something like ~Amber theme - Ads Cannot Be Viewed~.

Because in your case the Amber theme
which is not being modified by original mod
is the reason of not showing ads from inside it.

ps.
It will help sathish to retitle his "AD MOD ON SMF 1.1.5" topic
to something like ~CropIt theme - AD MOD ON SMF 1.1.5~.
Title: Re: Ads Cannot Be Viewed
Post by: jb3398 on July 16, 2008, 05:51:16 am
how do you set permissions so every member can see the ads.

I successfully installed Ad Management 1-1-x_v2-3 but whenever I put a new ad, I put the code (content), the name and everything. I set it so the ads can be viewed on the Board Index.

As code (content), I put this:

Code: [Select]
<a href="http://www.1and1.com/?k_id=17402459" target="_blank"><img src="http://banner.1and1.com/xml/banner?size=2%26%number=1" width="468" height="60" alt="Banner"  border="0"/></a>
As type, I set it as HTML.

I've also set the permissions so every member group can view the ads but it doesn't work, not even I can see them. I use SMF 1.1.4 and I'm not using the default SMF skin like on this board but a custom one called "Amber".