SMF Ads Support Forum

Support => General Support => Topic started by: yosarief on April 26, 2008, 10:09:48 pm

Title: Problem installing ad mod 2.3 on smf 1.1.4.. Error on index.template
Post by: yosarief on April 26, 2008, 10:09:48 pm
Hi, I use SMF 1.1.4 and using Indonesian language (utf8). The forum is added with some mods and work well. When I try to install ad mod, i got error, when installing in index.template.php. (others okay...)
I wonder that I can still use this mod with some manually editing.... Whew... I'm a newbie to use php... and need your help guys...
Title: Re: Problem installing ad mod 2.3 on smf 1.1.4.. Error on index.template
Post by: no_quarter on April 27, 2008, 12:49:41 am
Hi there.
I'm a newbie myself, and still have questions, but if your problem with index.template was the same I had, please look in the thread "Error installing on SMF 1.1.4", there's my solution, namely to ensure a "Return" in the 2nd paste. Read it, right now it's just below this thread

Hope this helps
Title: Re: Problem installing ad mod 2.3 on smf 1.1.4.. Error on index.template
Post by: djrem on April 27, 2008, 08:47:40 am
Version 2.3 is ONLY for the BETA version of SMF 2


You need to install the other package designed for SMF 1.1.4