SMF Ads Support Forum

Support => General Support => Topic started by: skippy on March 21, 2008, 04:02:33 pm

Title: Problems installing on v 1.1.4
Post by: skippy on March 21, 2008, 04:02:33 pm
if i upload and apply mod is is saying

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

downloaded the latest version, what is going wrng here, tried redownloading the mod.
Title: Re: Problems installing on v 1.1.4
Post by: jack1992 on March 22, 2008, 09:02:44 am
double check you have the right version of the mod aswell one works on v1.1.4 and 1 doesn't
Title: Re: Problems installing on v 1.1.4
Post by: paganize on March 29, 2008, 02:15:12 am
Any chance you might elaborate on that?

I just tried installing v2.3 on my 1.1.4 board, got this:
1.     Execute Code     install.php     
2.    Execute Modification    ./index.php    Test successful
3.    Execute Modification    ./SSI.php    Test failed
4.    Execute Modification    ./Sources/BoardIndex.php    Test failed

I've done a bit of googling and searched this and the simplemachines forum, and didn't see anyone getting a ssi.php failure.
is there is a version of the software that isn't available generally for 1.1.4?

UPDATE: yes, I wasn't looking in the right place. there is a v2.3.3 available at http://custom.simplemachines.org/mods/index.php?mod=255
I have no idea why I didn't see it before.
Title: Re: Problems installing on v 1.1.4
Post by: paganize on March 29, 2008, 02:47:31 am
...and never mind. Doesn't install on 1.1.4, zip file structure is wrong, and inside the package-info.xml I find "<install for="2.0-2.99.99">"
So, is there a version for 1.1.4?