SMF Ads Support Forum

Themes/Language => Theme Support => Topic started by: redstorm on August 18, 2006, 05:33:54 pm

Title: Help with Aa New Damage
Post by: redstorm on August 18, 2006, 05:33:54 pm
i can't edit this themes, there're some differrent in index.template.php , can you help me ?  :'(
Title: Re: Help with Aa New Damage
Post by: bigguy on August 19, 2006, 01:21:44 pm
Ok, try this out. It should be right.
Title: Re: Help with Aa New Damage
Post by: redstorm on August 29, 2006, 10:54:20 am
thank you very much  ;D
Title: Re: Help with Aa New Damage
Post by: rctxtreme on October 04, 2006, 08:10:58 pm
Does anyone have the file for the TinyPortal version?
Title: Re: Help with Aa New Damage
Post by: bigguy on October 05, 2006, 05:13:32 am
DO you have a link and maybe after work I will get to it.
Title: Re: Help with Aa New Damage
Post by: rctxtreme on October 05, 2006, 09:15:33 pm
http://www.tinyportal.net/smf/index.php?topic=6622.0
Title: Re: Help with Aa New Damage
Post by: bigguy on October 06, 2006, 06:02:28 am
I have downloaded the file and will try to get to this tonight.
Title: Re: Help with Aa New Damage
Post by: rctxtreme on October 11, 2006, 04:40:50 am
Err... done... yet..?
Title: Re: Help with Aa New Damage
Post by: bigguy on October 11, 2006, 11:50:30 pm
I'm sorry with alot of other stuff going on I forgot about this. I will attempt it tomorrow for you as it's getting late.
Title: Re: Help with Aa New Damage
Post by: rctxtreme on October 16, 2006, 01:50:25 am
Here is the TP AA New Damage index file.
Title: Re: Help with Aa New Damage
Post by: bigguy on October 16, 2006, 08:45:41 am
Did you do the "index.template.php" file. ??? If so here are the rest of them.
Title: Re: Help with Aa New Damage
Post by: SEPHIROTH on October 17, 2006, 09:24:00 am
is this for the RC_3 theme of the RC_2 theme??
Title: Re: Help with Aa New Damage
Post by: bigguy on October 17, 2006, 09:26:06 am
I think it's for SMF 1.1 RC3 Tiny Portal version.
Title: Re: Help with Aa New Damage
Post by: SEPHIROTH on October 17, 2006, 09:46:47 am
is there a version for SMF 1.1 RC3 i have the mod working on normall theme but not on Aa_New_Damage_11RC3 version... :(
Title: Re: Help with Aa New Damage
Post by: bigguy on October 17, 2006, 09:54:21 am
I have not done it yet (I don't think) You can take a look at the edits and try yourself if you like.
Title: Re: Help with Aa New Damage
Post by: rctxtreme on October 20, 2006, 03:19:10 pm
To make AA New Damage work on RC3 delete the registration.template.php file.
Title: Re: Help with Aa New Damage
Post by: Sapient on April 25, 2007, 07:45:17 pm


I have all the files changes and removed the registration.template.php file.  Still no link under configuration.

Did you get it to work?

Thanks,
Title: Re: Help with Aa New Damage
Post by: Sapient on April 26, 2007, 06:56:59 am

I just realized that the Aa_New_Damage files all went to the Temp folder.  Are/were they suppose to be populated elsewhere?  I cannot find them in any other folder.  Where should the AD files be located?

Thanks,
Title: Re: Help with Aa New Damage
Post by: Sapient on April 26, 2007, 07:08:06 am

OK, I figured it out, so to speak.

Ads.template.php is in the default theme folder. 
Ads.english.php is in the default theme language folder.

The LoadAds.php is in source folder. 
Ads.php is in the source folder.

The link shows up and goes to the configuration screen.  Will test and get back.

By-the-way, pulled each of these out of the temp folder I created in the packages folder on installation.



Thanks again,

Title: Re: Help with Aa New Damage
Post by: bigguy on April 26, 2007, 07:11:48 am
Yes it could be, get that file from the ad mod and place it in the language folder.
Title: Re: Help with Aa New Damage
Post by: Sapient on April 26, 2007, 07:30:27 am
Yes it could be, get that file from the ad mod and place it in the language folder.

  Thanks bigguy, I think you were responding while I was modifying my last post.

Title: Re: Help with Aa New Damage
Post by: bigguy on April 26, 2007, 07:33:08 am
OK, hope it works for you. Get back to me after testing and we'll see. :)
Title: Re: Help with Aa New Damage
Post by: Sapient on April 26, 2007, 09:06:05 am


It appears that everything is working with this configuration.  Thanks for the response.

One thing... Even though I set the configuration to display ads between posts, none seem to be showing.  Will they show for existing posts or only new posts?  I am assuming all posts existing or new.

They display fine on the top and under the menu.

Thanks,
Title: Re: Help with Aa New Damage
Post by: bigguy on April 26, 2007, 09:13:02 am
They should display for all posts. Do you have it configured right in the admin panel. ???

1,3,6
Title: Re: Help with Aa New Damage
Post by: Sapient on April 26, 2007, 10:32:29 am
They should display for all posts. Do you have it configured right in the admin panel. ???

1,3,6

Yes, I have it configured correctly.  When inside a board/inside postings, the add shows top/under menu fine.  Just between the post themselves, nada.  Racking my brain to understand why not and now beginning to think perhaps one of the files are not correct (as in theme files). 

Here is why I lean that way.  I created one ad, I called it Ad one (because I am cleaver like that).  When I go into the back-end to modify the ad, it show three ads' all the same name...  Ad one.  When I change any of the three clones, they all change.

hmmm.....


Thanks again.  You are quite the support bigguy...

Title: Re: Help with Aa New Damage
Post by: bigguy on April 27, 2007, 06:29:46 am
Look in the index.php file (the one in the root of your SMF) and see if there is duplicate code for the ad mod, if there is remove it.
Title: Re: Help with Aa New Damage
Post by: Sapient on April 27, 2007, 07:45:52 am
Look in the index.php file (the one in the root of your SMF) and see if there is duplicate code for the ad mod, if there is remove it.


That worked, thanks again.  There were actually three instances of it.

Any idea why they are still not showing up between posts?  Or... why no one can see them when they are not logged in?

Thanks again,
Title: Re: Help with Aa New Damage
Post by: bigguy on April 27, 2007, 07:49:03 am
Have you checked permissions so that ads are shown to guests. ??? AS for in between posts, maybe all the edits didnt get done. Were there errors upon installation.
Title: Re: Help with Aa New Damage
Post by: Sapient on April 27, 2007, 07:56:55 am
Have you checked permissions so that ads are shown to guests. ??? AS for in between posts, maybe all the edits didnt get done. Were there errors upon installation.

Here is the only error I could find.

8: Undefined offset: 1421
File: /home/tribeswa/public_html/T2/smfforum/Sources/Load.php
Line: 1841

I have looked through most everything as fas a permissions for guests.  Where do I find it?  Is this an obvious "Ads" permission or is it done through a board permission?

Thanks,

Title: Re: Help with Aa New Damage
Post by: Sapient on April 27, 2007, 07:59:58 am


OK...  even the obvious can hide, at least from me.  I found the permissions and it worked...  Of course.    ???

Still no in between posts....

 
Title: Re: Help with Aa New Damage
Post by: bigguy on April 27, 2007, 08:04:35 am
Load.php has nothing to do with the ad mod as far as I know so this must be from another mod.