SMF Ads Support Forum

Support => General Support => Topic started by: frostmage on December 14, 2007, 11:13:58 am

Title: SMF 1.1.4 compatible?
Post by: frostmage on December 14, 2007, 11:13:58 am
Hello.

Is the AD mod compatible with version 1.1.4 ?

Here is the error after trying to download from admin panel.

[The package you are trying to download or install is either corrupt or not compatible with this version of SMF. ]

NEW--> I discovered if you download the .zip file and then use the upload utility to extract/install the ad package works just fine.

Keep up the good work.

Title: Re: SMF 1.1.4 compatible?
Post by: jerm on December 20, 2007, 11:17:47 pm
Downloading through the package manager glitches sometimes.

It works with SMF 1.1.4