SMF Ads Support Forum

Support => Ad Support => Topic started by: bchangia on September 14, 2007, 07:03:37 am

Title: Ad management link not showing up
Post by: bchangia on September 14, 2007, 07:03:37 am
Hi

Please find the attached screen shot. I have 2 instance of SMF installed and I installed the ad managment on both.

On 1 instance it works fine and the link also is getting populated but on the other instance I'm not able to see the ad managment link where as it takes up a row space on the menu list (as highlighted on the screen shot)

I also re installed the SMF instance through FANTASTICO.

Please help

Would be grateful if somebody could help.

Thanks in advance.
Title: Re: Ad management link not showing up
Post by: jerm on September 16, 2007, 09:42:32 pm
Default language english-utf8? if so just rename Ads.english.php to Ads.english-utf8.php
Title: Re: Ad management link not showing up
Post by: bchangia on September 17, 2007, 03:12:23 am
Perfet thanks a lot it works now :)
Cheers
Title: Re: Ad management link not showing up
Post by: maxlime on October 05, 2007, 06:22:07 pm
Default language english-utf8? if so just rename Ads.english.php to Ads.english-utf8.php

hello

im new to SMF. i use norwegian-utf8 as my default language, and cant get the ad managment lik to show. what file in what directory am i changing? i tried themes -> default -> language -> Ads.english.php and changed it to Ads.norwegian-utf8.php but no result.

can you please help me with this?

thanks
Title: Re: Ad management link not showing up
Post by: bchangia on October 06, 2007, 01:49:32 pm
well if your server is on linux you need to take care of the case sensitivity also.
try renaming it to Ads.english-utf8.php may help you. Do this change only on language folder not any where else.
Title: Re: Ad management link not showing up
Post by: sam.friend on December 16, 2007, 03:41:10 am
well if your server is on linux you need to take care of the case sensitivity also.
try renaming it to Ads.english-utf8.php may help you. Do this change only on language folder not any where else.


I have same problem. I m trying to change Forum Default Language. But in the Core configuration option (admin -> server settings -> core configuration) i am unable to make changes. It shows me msg as "These settings cannot be changed because Settings.php is read only".
I m using Linux Server.
What do i do??
Please help....
Thanks
Title: Re: Ad management link not showing up
Post by: sam.friend on December 16, 2007, 05:13:35 am
the prob is solved, thnx every1
Visit my website...
www.pathwaytomanagement.com
(Your Guide towards MBA)