SMF Ads Support Forum

Support => General Support => Topic started by: dgv on August 14, 2007, 06:44:34 pm

Title: Ad Management link v 2.3
Post by: dgv on August 14, 2007, 06:44:34 pm
I successfully installed the package but the Ad Management link is not showing up under the configuration menu. Using SlickPro_Graphite theme. Please advise as to what is wrong. Thanks.


this is from the log

 Undefined index: ad_management
File: /home/xxxxx/public_html/xxxx.com/Sources/Subs.php
Line: 2745

Unable to load the 'Ads.english-utf8' language file.
Title: Re: Ad Management link v 2.3
Post by: dgv on August 15, 2007, 07:59:35 am
fixed, by changing setting.php permissions to 7777
Title: Re: Ad Management link v 2.3
Post by: hiteshind on August 22, 2007, 04:47:57 am
hey...i am a newbie...please tell me how to set permission in setting.php to 7777
Title: Re: Ad Management link v 2.3
Post by: jerm on August 25, 2007, 10:09:49 am
Ask your host the best way to chmod files on your server.
Title: Re: Ad Management link v 2.3
Post by: onlinecooking on August 29, 2007, 01:46:53 pm
I have tried and retried installing this mod.  Here is the error I get:

8: Undefined index: ad_management
File: /home/onlinec5/public_html/forum/Sources/Subs.php
Line: 2747

I guess this is version 1.1.3 of the forum.  Any thoughts?  Also this was a fantastico installation.
Title: Re: Ad Management link v 2.3
Post by: Rus on August 29, 2007, 01:55:09 pm
Looks identical to the first poster's problem.  Did you try setting your permissions?
Title: Re: Ad Management link v 2.3
Post by: onlinecooking on August 29, 2007, 05:28:54 pm
Yes I changed the permissions as well.
Title: Re: Ad Management link v 2.3
Post by: jerm on September 02, 2007, 11:03:00 pm
What is your default language?
Title: Re: Ad Management link v 2.3
Post by: Okoji on September 22, 2007, 04:40:12 am
Dear Sir,

I am having semilar problem. My language is English-Utf8.

What should I do to get this done?

Thank you.
Okoji
Title: Re: Ad Management link v 2.3
Post by: jerm on September 23, 2007, 01:48:31 pm
Change Ads.english.php to Ads.english-utf8.php